宝塔更新WordPress到php7.4

们建站时可能会根据自己的需求选择不同php版本,但目前wordpress最低php版本是5.6,推荐的最低PHP版本是7.4。
我使用的7.2版本的php被wordpress推荐更新了。为了更好的性能,我选择了更新,那么更新是不是需要配置什么的?在查找了相关资料后,得知了一般在宝塔面板后台直接安装不同的PHP版本是没有问题的。

但为安全起见需要做如下配置

一,备份网站数据和数据库

宝塔可以直接选择备份

二,宝塔安装php

宝塔是可以安装多版本php的。具体位置:软件商店->运行环境,就可以看到了

 

%title插图%num

我推荐php7.4,因为8.0版本有许多插件不兼容,会出现致命错误。

三,网站配置

 宝塔:网站·->选择网站->php版本->选择对应版本->切换

 四,检查网站

打开网站看看就可以了

 

版权声明:
作者:2260643471
链接:https://www.riyueen.com/gphp7-4/
来源:日月恩
文章版权归作者所有,未经允许请勿转载。

THE END
分享
二维码
打赏
< <上一篇
下一篇>>
文章目录
关闭
目 录